Essential PH-1 Android9.0の不具合改善

みなさん、こんにちわ!竹本です!

前回、Android 9.0 DP をインストールして
着信ができないという不具合に直面しました。

色々調べまして
ある記事に 「VoLTE が機能していません」
との記述が…これってつまり音声通話にLTEを使用しなければ
着信も受けれるのか???
設定を開いて確認しますがAndroid 8.1まであったVoLTEの設定がない…
ならば!端末自体を3Gでしか使えなくしてしまえばいいじゃない!
ってことで優先ネットワークをLTE→3Gに変更
これで無事着信できるようになりました。
しかしそれ以外の不具合は治ってないので
DP3がリリースされるまではこの仕様で我慢ですね(笑)

Essential は使い込んだので
次回はGoogle Pixel3 を購入したいですね

PAGE TOP